Difference between revisions of "Login AT Requirements"

From Login VSI Documentation
Jump to: navigation, search
(Virtual Appliance)
(Management Console)
Line 29: Line 29:
  
 
===Management Console===
 
===Management Console===
The Login AT application is compatible with the Chrome, Edge and Firefox browsers, but not Internet Explorer.
+
Login AT can be managed from any machine running a supported browser:
 +
 
 +
*Compatible with Chrome, Edge and Firefox
 +
**Not compatible with Internet Explorer
 +
 
 +
'''Note''': We recommend that you don’t manage Login AT from any target machines, as it may interfere with the application reference capture process.

Revision as of 14:12, 10 July 2018

Login AT has the following requirements for the virtual appliance, target machines and management console.

Virtual Appliance

The virtual appliance acts as the main server and hosts the configuration, captures the references, compares the references and provides the results.

To deploy the virtual appliance, you will need:

  • VMware ESXi 6.5 or higher

The virtual appliance also needs the following hardware:

  • 2(v)CPUs
  • 4GB RAM
  • 1GB free disk space

Target Machine

The target machine(s) execute the client script and validates the applications in a recipe. These machines have the following requirements:

Hardware

  • 2(v)CPUs
  • 4GB RAM
  • 1GB free disk space

Software

  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft .NET Framework 4.5.2
  • Microsoft PowerShell version 3, 4 or 5

Management Console

Login AT can be managed from any machine running a supported browser:

  • Compatible with Chrome, Edge and Firefox
    • Not compatible with Internet Explorer

Note: We recommend that you don’t manage Login AT from any target machines, as it may interfere with the application reference capture process.