Difference between revisions of "Login AT Requirements"

From Login VSI Documentation
Jump to: navigation, search
(Browser Compatibility)
Line 1: Line 1:
Login AT has the following requirements.
+
Login AT has the following requirements for the virtual appliance, target machines and browser.
 +
 
 +
===Virtual Appliance===
 +
The virtual appliance acts as the ''server'' and hosts the configuration, captures the references, compares the references and provides the results.
  
 
To deploy the virtual appliance, you will need:
 
To deploy the virtual appliance, you will need:
  
 
*VMware ESXi 6.5 or higher
 
*VMware ESXi 6.5 or higher
 +
 +
===Target Machines===
  
 
For the dedicated AT server and target machines:
 
For the dedicated AT server and target machines:
Line 18: Line 23:
 
*Microsoft PowerShell version 3, 4 or 5
 
*Microsoft PowerShell version 3, 4 or 5
  
==Browser Compatibility==
+
===Browser Compatibility===
 
The Login AT application is compatible with the Chrome, Edge and Firefox browsers, but not Internet Explorer.
 
The Login AT application is compatible with the Chrome, Edge and Firefox browsers, but not Internet Explorer.

Revision as of 11:55, 10 July 2018

Login AT has the following requirements for the virtual appliance, target machines and browser.

Virtual Appliance

The virtual appliance acts as the server and hosts the configuration, captures the references, compares the references and provides the results.

To deploy the virtual appliance, you will need:

  • VMware ESXi 6.5 or higher

Target Machines

For the dedicated AT server and target machines:

Hardware

  • 2(v)CPUs
  • 4GB RAM
  • 1GB free disk space

Software

  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft .NET Framework 4.5.2
  • Microsoft PowerShell version 3, 4 or 5

Browser Compatibility

The Login AT application is compatible with the Chrome, Edge and Firefox browsers, but not Internet Explorer.