Difference between revisions of "Login AT Requirements"

From Login VSI Documentation
Jump to: navigation, search
Line 12: Line 12:
  
 
'''Software'''
 
'''Software'''
*Windows Server 2016
+
*Microsoft Windows Server 2016
*Windows 10
+
*Microsoft Windows 10
 
*Microsoft .NET Framework 4.5.2
 
*Microsoft .NET Framework 4.5.2
 
*Microsoft PowerShell version 3, 4 or 5
 
*Microsoft PowerShell version 3, 4 or 5

Revision as of 14:06, 18 June 2018

Login AT has the following requirements.

To deploy the virtual appliance, you will need:

  • VMware ESXi 6.5 or higher

For the dedicated AT server and target machines:

Hardware

  • 2(v)CPUs
  • 4GB RAM

Software

  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft .NET Framework 4.5.2
  • Microsoft PowerShell version 3, 4 or 5

Browser Compatibility

The Login AT appliance is compatible with the Chrome, Edge and Firefox browsers, but not Internet Explorer.